0 votes

Hi everyone! I am writing a game in Godot and really enjoying it so far. I started my project in Godot 2 and then I saw that Godot 3 came out. So I switched everything to Godot 3 to have the latest. However, now I cannot export to iOS in Godot 3 and I suspect it's a problem with Godot 3 (although I haven't tried exporting in Godot 2). Other users have faced the same problems and it seems that there is no fix at the moment:
https://godotengine.org/qa/23236/export-template-for-ios-cant-be-opened-in-latest-xcode-9-2?show=23236#q23236

My question is should I stay with Godot 3 and hope that the exporting issues will get fixed or should I just go back and do everything in Godot 2 (even though it will no longer be supported) ?

asked Jun 11 in Engine by dimkadimon (14 points)

that thread links to a workaround in a reddit comment though

1 Answer

0 votes

It's your wish really. But I must tell you if you're gonna come back to Godot 2, "We're on the same boat brother!" . I am using Godot 2 too.
Godot 2.1.4 will be supported for a while, at least until Godot 3.1 is released. https://godotengine.org/article/dev-snapshot-godot-2-1-5-rc-1 .

answered Jun 11 by SingingApple (365 points)
Welcome to Godot Engine Q&A, where you can ask questions and receive answers from other members of the community.

Please make sure to read How to use this Q&A? before posting your first questions.