0 votes

when i go to export for android gives an old sdk error. the device has android 4.2.2

![enter image description here][1]


in Engine by (32 points)

1 Answer

0 votes

Android 4.2.2 API level is 17.
Godot 3.0 requires opengl es 3.0 which requires android API 18.
so... currently, it can't be installed under API 18 (Android 4.3)

Godot 3.1 will support opengl es 2.1 again.
You can install it after that.

by (9,782 points)
Welcome to Godot Engine Q&A, where you can ask questions and receive answers from other members of the community.

Please make sure to read Frequently asked questions and How to use this Q&A? before posting your first questions.
Social login is currently unavailable. If you've previously logged in with a Facebook or GitHub account, use the I forgot my password link in the login box to set a password for your account. If you still can't access your account, send an email to [email protected] with your username.