0 votes

When I load a specific project I haven't worked on in a little while, a few things occur. First, During loading, the console posts about a bazillion Object was deleted while awaiting a callback messages, followed by a slightly smaller amount of Condition "!metadata.has(p_name)" is true. Returned: Variant(), at core/object.ccp:1079

Once I actually load the editor, the Inspector tab is all smushed to one side, and there are other minor visual anomalies, such as test fields not displaying my typing, and slightly odd window alignment.

Any idea what's causing this? My initial assumption was that I had the wrong version by accident, but it acts like this on 3.2.2 and 3.2.3.

in Engine by (440 points)

Without being able to access your project, I'm afraid there's nothing we can do about this.

Well crap, I was hoping the info I had could lead me down some trail, I don't wanna just dump my project here and ask somebody else to figure it out.

Maybe try an older version of Godot that works, and then load it into the next release until you get to 3.2.3.

Please log in or register to answer this question.

Welcome to Godot Engine Q&A, where you can ask questions and receive answers from other members of the community.

Please make sure to read How to use this Q&A? before posting your first questions.
Social login is currently unavailable. If you've previously logged in with a Facebook or GitHub account, use the I forgot my password link in the login box to set a password for your account. If you still can't access your account, send an email to webmaster@godotengine.org with your username.