0 votes

The game works on most phones. But he doesn’t want to work on the Prestigio multipad quantum 7.85 tablet.
On the tablet, android version 4.2.2. Android studio has the android 4.1 SDK (SDK platforms) installed. However, when you try to open the apk file, an error occurs in the parsing of the package.

How to fix it?

asked Mar 22 in Engine by AndrewD (86 points)

1 Answer

0 votes
Best answer

Godot supports Android 4.4 or later, which covers the vast majority of devices out there. Therefore, exported projects can't run on an Android 4.2 device. There are no plans to support older versions, sorry :(

answered Mar 24 by Calinou (6,518 points)
selected May 6 by AndrewD
Welcome to Godot Engine Q&A, where you can ask questions and receive answers from other members of the community.

Please make sure to read How to use this Q&A? before posting your first questions.