0 votes

I am using GoDot v3.1.1 stable official. When I run this, an error occur on startup saying: "ERROR Initialize: Directional Shadow Framebuffer status invalid at: drivers/gles2/rasterizerscenegles2.cpp:3369". I am using Windows 7 professional 32 Bit. During downloading of Godot 3.1.1.stable.official Engine from Godot website, the hardware requirement was to be compatible with OpenGL 2.1/OpenGL ES 2.0. But my operating System has OpenGL ES 3.1 . Is this causing an error?
Desperate for Answer Plz.

asked Jun 29, 2019 in Engine by newbie126 (12 points)

1 Answer

0 votes
answered Jun 29, 2019 by kidscancode (17,016 points)
Welcome to Godot Engine Q&A, where you can ask questions and receive answers from other members of the community.

Please make sure to read How to use this Q&A? before posting your first questions.